Salta al contenuto principale
Aiuto

Versione corrente di: oldturkey03 (dettagli voto) ,

Titolo:

Audio not working. Think I blew something up.

Testo:

I had the speaker output from my stereo going into the line input jack on my MacBook and I accidentally turned up the volume way too loud and the computer just shut off.

When I went back in,  I checked the input section in settings and nothing was there, nor were there any outputs and when I played a youtube video, no sound came out.

So does anyone know what I blew up, where it is and how I can check it?

TIA

Dispositivo:

MacBook Pro 15" Unibody Late 2011

Stato:

open

Risposta Accettata:

+464755

Modifica di: oldturkey03 (dettagli voto) ,

Titolo:

Audio not working. Think I blew something up.

Testo:

I had the speaker output from my stereo going into the line input jack on my MacBook and I accidentally turned up the volume way too loud and the computer just shut off.

When I went back in,  I checked the input section in settings and nothing was there, nor were there any outputs and when I played a youtube video, no sound came out.

So does anyone know what I blew up, where it is and how I can check it?

TIA

Dispositivo:

MacBook Pro 15" Unibody Late 2011

Stato:

open

Risposta Accettata:

-464755

Modifica di: oldturkey03 (dettagli voto) ,

Titolo:

Audio not working. Think I blew something up.

Testo:

I had the speaker output from my stereo going into the line input jack on my MacBook and I accidentally turned up the volume way too loud and the computer just shut off.

When I went back in,  I checked the input section in settings and nothing was there, nor were there any outputs and when I played a youtube video, no sound came out.

So does anyone know what I blew up, where it is and how I can check it?

TIA

Dispositivo:

MacBook Pro 15" Unibody Late 2011

Stato:

open

Risposta Accettata:

+464755

Modifica di: Cameron ,

Titolo:

Audio not working. Think I blew something up.

Testo:

I had the speaker output from my stereo going into the line input jack on my MacBook and I accidentally turned up the volume way too loud and the computer just shut off.
When I went back in, I checked the input section in settings and nothing was there, nor were there any outputs and when I played a youtube video, no sound came out.
-
-Also, my fan speed controller doesn't work anymore, it used to work fine until this event happened.
So does anyone know what I blew up, where it is and how I can check it?
TIA

Dispositivo:

MacBook Pro 15" Unibody Late 2011

Stato:

open

Post originale di: Cameron ,

Titolo:

Audio not working. Think I blew something up.

Testo:

I had the speaker output from my stereo going into the line input jack on my MacBook and I accidentally turned up the volume way too loud and the computer just shut off.

When I went back in,  I checked the input section in settings and nothing was there, nor were there any outputs and when I played a youtube video, no sound came out.

Also, my fan speed controller doesn't work anymore, it used to work fine until this event happened.

So does anyone know what I blew up, where it is and how I can check it?

TIA

Dispositivo:

MacBook Pro 15" Unibody Late 2011

Stato:

open