Salta al contenuto principale
Aiuto

Versione corrente di: Jack Graham ,

Titolo:

iMac No Diagnostic leds lite

Testo:

Hey Have an imac i picked up on ebay for a fix up like i did with the imac im typing on right now i digress anyway when i plug the power cord into a good AC source the NO.

1 led blinks then turns off. When i push the power button nothing happens no fan spin.

Things ive checked

power button has continuity when pressed: Good

AC jack where the power cord plugs in then connects to psu has continuity:

Good

Here is my diagnosis:

PSU BAD/FAUlTY

What do you Guys think ive ordered a good working psu if this does not fix it i have a schematic and boardview ready to go i know how to read schematics as i have fixed tube radios in the past So i know what im doing....

If no one replys and the psu does the trick like i think it will i will report back as to help future servicemen/women

Dispositivo:

iMac Intel 21.5" EMC 2805

Stato:

open

Risposta Accettata:

+448728

Modifica di: Jack Graham ,

Titolo:

iMac No Diagnostic leds lite

Testo:

Hey Have an imac i picked up on ebay for a fix up like i did with the imac im typing on right now i digress anyway when i plug the power cord into a good AC source the NO.

1 led blinks then turns off. When i push the power button nothing happens no fan spin.

Things ive checked

power button has continuity when pressed: Good

AC jack where the power cord plugs in then connects to psu has continuity:

Good

Here is my diagnosis:

PSU BAD/FAUlTY

What do you Guys think ive ordered a good working psu if this does not fix it i have a schematic and boardview ready to go i know how to read schematics as i have fixed tube radios in the past So i know what im doing....

If no one replys and the psu does the trick like i think it will i will report back as to help future servicemen/women

Dispositivo:

iMac Intel 21.5" EMC 2805

Stato:

open

Risposta Accettata:

-445900

Modifica di: Jack Graham ,

Titolo:

iMac No Diagnostic leds lite

Testo:

Hey Have an imac i picked up on ebay for a fix up like i did with the imac im typing on right now i digress anyway when i plug the power cord into a good AC source the NO.

1 led blinks then turns off. When i push the power button nothing happens no fan spin.

Things ive checked

power button has continuity when pressed: Good

AC jack where the power cord plugs in then connects to psu has continuity:

Good

Here is my diagnosis:

PSU BAD/FAUlTY

What do you Guys think ive ordered a good working psu if this does not fix it i have a schematic and boardview ready to go i know how to read schematics as i have fixed tube radios in the past So i know what im doing....

If no one replys and the psu does the trick like i think it will i will report back as to help future servicemen/women

Dispositivo:

iMac Intel 21.5" EMC 2805

Stato:

open

Risposta Accettata:

+445900

Post originale di: Jack Graham ,

Titolo:

iMac No Diagnostic leds lite

Testo:

Hey Have an imac i picked up on ebay for a fix up like i did with the imac im typing on right now i digress anyway when i plug the power cord into a good AC source the NO.

1 led blinks then turns off. When i push the power button nothing happens no fan spin.

Things ive checked

power button has continuity when pressed: Good

AC jack where the power cord plugs in then connects to psu has continuity:

Good

Here is my diagnosis:

PSU BAD/FAUlTY

What do you Guys think ive ordered a good working psu if this does not fix it i have a schematic and boardview ready to go i know how to read schematics as i have fixed tube radios in the past So i know what im doing....

If no one replys and the psu does the trick like i think it will i will report back as to help future servicemen/women

Dispositivo:

iMac Intel 21.5" EMC 2805

Stato:

open