Salta al contenuto principale
Aiuto

Versione corrente di: Josh Calvetti ,

Titolo:

Machine boots, yet screen remains dark and I get no feedback

Testo:

So, I built a franken mac from a pair of dead Macs.  One had a dead logic board, the other had a dead power supply.  Or at least so I was told.  Once all was said and done, I had a machine that would turn on, but it seemed to have some quirky freezing.  So, I opened it up and reseated the processors again.  Now, when I turn it on, I hear a click from the power supply, the fans kick in, and the machine turns on.

However, I never hear the chime.  Nor does it seem to respond to any keyboard input (though it's hard to say exactly).  Yet my monitor (17" Cinema Display with ADC port) receives no signal.  The power button on the monitor works, but nothing happens to the panel itself.

Now:  Is this possibly a video card issue?  Is my power supply dead?  Did the logic board go?

Any guesses would be greatly appreciated!

Dispositivo:

Power Mac G5

Stato:

open

Risposta Accettata:

41219

Post originale di: Josh Calvetti ,

Titolo:

Machine boots, yet screen remains dark and I get no feedback

Testo:

So, I built a franken mac from a pair of dead Macs.  One had a dead logic board, the other had a dead power supply.  Or at least so I was told.  Once all was said and done, I had a machine that would turn on, but it seemed to have some quirky freezing.  So, I opened it up and reseated the processors again.  Now, when I turn it on, I hear a click from the power supply, the fans kick in, and the machine turns on.

However, I never hear the chime.  Nor does it seem to respond to any keyboard input (though it's hard to say exactly).  Yet my monitor (17" Cinema Display with ADC port) receives no signal.  The power button on the monitor works, but nothing happens to the panel itself.

Now:  Is this possibly a video card issue?  Is my power supply dead?  Did the logic board go?

Any guesses would be greatly appreciated!

Dispositivo:

Power Mac G5

Stato:

open