Salta al contenuto principale
Aiuto

Versione corrente di: Richdave ,

Titolo:

USB problem("This device could achieve higher performance")

Testo:

I run Windows 7 on my TP T42.

When I plug in a USB device it tells me that I could achieve higher performance, which means it now only uses USB1.1 but it used to use 2.0.

Forums state that my southbridge connection is broken.

Does anybody have a good manuel how to fix the southbridge by myself (soldering it again)?

Dispositivo:

IBM ThinkpadThinkPad T42 Troubleshooting
IBM ThinkpadThinkPad T42 Troubleshooting

Stato:

open

Risposta Accettata:

41304

Modifica di: Kana ,

Titolo:

USB problem("This device could achieve higher performance")

Testo:

I run Windows 7 on my TP T42.

When I plug in a USB device it tells me that I could achieve higher performance, which means it now only uses USB1.1 but it used to use 2.0.

Forums state that my southbridge connection is broken.

Does anybody have a good manuel how to fix the southbridge by myself (soldering it again)?

Dispositivo:

IBM Thinkpad T42 Troubleshooting

Stato:

open

Risposta Accettata:

41304

Modifica di: Kana ,

Titolo:

USB problem("This device could achieve higher performance")

Testo:

I run Windows 7 on my TP T42.

When I plug in a USB device it tells me that I could achieve higher performance, which means it now only uses USB1.1 but it used to use 2.0.

Forums state that my southbridge connection is broken.

Does anybody have a good manuel how to fix the southbridge by myself (soldering it again)?

Dispositivo:

IBM Thinkpad T42 Troubleshooting

Stato:

open

Risposta Accettata:

41304

Modifica di: Kana ,

Titolo:

USB problem("This device could achieve higher performance")

Testo:

I run Windows 7 on my TP T42.

When I plug in a USB device it tells me that I could achieve higher performance, which means it now only uses USB1.1 but it used to use 2.0.

Forums state that my southbridge connection is broken.

Does anybody have a good manuel how to fix the southbridge by myself (soldering it again)?

Dispositivo:

IBM Thinkpad T42 Troubleshooting

Stato:

open

Risposta Accettata:

41304

Modifica di: Kana ,

Titolo:

USB problem("This device could achieve higher performance")

Testo:

I run Windows 7 on my TP T42.

When I plug in a USB device it tells me that I could achieve higher performance, which means it now only uses USB1.1 but it used to use 2.0.

Forums state that my southbridge connection is broken.

Does anybody have a good manuel how to fix the southbridge by myself (soldering it again)?

Dispositivo:

IBM Thinkpad T42 Troubleshooting

Stato:

open

Post originale di: Kana ,

Titolo:

USB problem("This device could achieve higher performance")

Testo:

I run Windows 7 on my TP T42.

When I plug in a USB device it tells me that I could achieve higher performance, which means it now only uses USB1.1 but it used to use 2.0.

Forums state that my southbridge connection is broken.

Does anybody have a good manuel how to fix the southbridge by myself (soldering it again)?

Dispositivo:

IBM Thinkpad T42 Troubleshooting

Stato:

open