Salta al contenuto principale
Aiuto

Versione corrente di: Eddga Matsson ,

Titolo:

Battery drain after full reassembly (Maybe burnt a smd)

Testo:

Hey guys,

I have to say that I'm completely new to iPhone as a daily driver so maybe my values are default. But I guess they're not, at least I can't imagine they are.

Another problem I've got on my "new" iPhone 5s (iOS 10.2) which I just completely reassembled. When I use it and just browse the internet via wifi I notice a battery drain of about 1 % per 1.5 minutes which seems pretty high to me. Standby drain seems >ok<. I checked for any software sided drainers and disabled them when I don't need 'em. Mail changed from push to plan, disabled most background activity and only let location services be used when an app is used. All these things helped at least also with the standby drain which was higher before. Somehow my battery usage stats keep saying that they'd be available after some minutes of usage, even when it's already on for 10 hours. So that's another bug I'm struggling with. So I also can't check for high loads in the software.

So this day I barely used the phone at all. Just had it with me. I'm now at 50 %. Battery says 1 hrs 39 mins usage and 8 hrs 18 mins. While a friend of mine who also owns a 5s tells me that he has a battery life of about 40 hrs averaged, I almost make the day when using it.

I replaced everything of the phone with new parts upon reassembly except the logic board, it's associated Touch ID, and the back camera. New chassis, buttons, display, battery, screws, flex cables and connectors. But I always took cheap parts so maybe the battery isn't the best one, but I can't check for that. Battery check app said that it would be perfect with 1560/1560 capacity but if I read [post|357077] I believe it could be a lie.

Also while connecting the battery to the logic board with my tweezers I came near a capacitor (purple circle in the picture below) right next to the battery's connector without touching it and a spark sprang up to my tweezers.

[image|1004204]

Since then it looks a bit darker then the other parts. It's doesn't have that metallic shine anymore and looks a bit matte. Could the failure of this part cause this? The guy from [post|213021] want's to replace it and says its phone is dead because of it.

Dispositivo:

iPhone 5s

Stato:

open

Risposta Accettata:

367580

Post originale di: Eddga Matsson ,

Titolo:

Battery drain after full reassembly (Maybe burnt a smd)

Testo:

Hey guys,

I have to say that I'm completely new to iPhone as a daily driver so maybe my values are default. But I guess they're not, at least I can't imagine they are.

Another problem I've got on my "new" iPhone 5s (iOS 10.2) which I just completely reassembled. When I use it and just browse the internet via wifi I notice a battery drain of about 1 % per 1.5 minutes which seems pretty high to me. Standby drain seems >ok<. I checked for any software sided drainers and disabled them when I don't need 'em. Mail changed from push to plan, disabled most background activity and only let location services be used when an app is used. All these things helped at least also with the standby drain which was higher before. Somehow my battery usage stats keep saying that they'd be available after some minutes of usage, even when it's already on for 10 hours. So that's another bug I'm struggling with. So I also can't check for high loads in the software.

So this day I barely used the phone at all. Just had it with me. I'm now at 50 %. Battery says 1 hrs 39 mins usage and 8 hrs 18 mins. While a friend of mine who also owns a 5s tells me that he has a battery life of about 40 hrs averaged, I almost make the day when using it.

I replaced everything of the phone with new parts upon reassembly except the logic board, it's associated Touch ID, and the back camera. New chassis, buttons, display, battery, screws, flex cables and connectors. But I always took cheap parts so maybe the battery isn't the best one, but I can't check for that. Battery check app said that it would be perfect with 1560/1560 capacity but if I read [post|357077] I believe it could be a lie.

Also while connecting the battery to the logic board with my tweezers I came near a capacitor (purple circle in the picture below) right next to the battery's connector without touching it and a spark sprang up to my tweezers.

[image|1004204]

Since then it looks a bit darker then the other parts. It's doesn't have that metallic shine anymore and looks a bit matte. Could the failure of this part cause this? The guy from [post|213021] want's to replace it and says its phone is dead because of it.

Dispositivo:

iPhone 5s

Stato:

open