Salta al contenuto principale
Aiuto

Versione corrente di: Teguh Ananta ,

Testo:

I also have the exact same problem, and gave up on it since it cost too much to replace, so I'm throwing this here in case it can be of some use to others, I narrow it down to these:
I also have the exact same problem, and gave up on it since it cost too much to replace, so I'm throwing this here in case it can be of some use to others, I narrow it down to these:
 
boot up OSX in safe mode = running fine
 
installed Windows on it '''with''' VGA driver (NVIDIA's) = instant shutdown
 
remove said VGA driver from Windows = running fine
 
so I guess it have something to do with VGA card, or the power supply can't handle VGA in full power

Stato:

open

Modifica di: Teguh Ananta ,

Testo:

I also have the exact same problem, I narrow it down to these:
 
boot up OSX in safe mode = running fine
 
installed Windows on it '''with''' VGA driver (NVIDIA's) = instant shutdown
installed Windows on it '''with''' VGA driver (NVIDIA's) = instant shutdown
 
remove said VGA driver from Windows = running fine
remove said VGA driver from Windows = running fine
 
so I guess it have something to do with VGA card, or the power supply can't handle VGA in full power

Stato:

open

Post originale di: Teguh Ananta ,

Testo:

I also have the exact same problem, I narrow it down to these:

boot up OSX in safe mode = running fine

installed Windows on it '''with''' VGA driver = instant shutdown

remove VGA driver from Windows = running fine

so I guess it have something to do with VGA card, or the power supply can't handle VGA in full power

Stato:

open