Salta al contenuto principale
Aiuto

Versione corrente di: Dan ,

Titolo:

-broken LCD temp sensor connector on Logic board
+Broken LCD temp sensor connector on logic board

Testo:

-I own mid-2010 27inch iMac, and while attempting to do the HDD swap, I broke the LCD temp port that's attached to the logic board, and now the cable doesn't connect properly. As a result, the fan is going maximum. The sensor cable is fine, it's that port on the logic board that's broken.
+I own mid-2010 27” iMac
-What's the part number for this port(?), or what would be the best way to fix this?
+While attempting to do the HDD swap, I broke the LCD temp port that's attached to the logic board, and now the cable doesn't connect properly. As a result, the fan is going maximum. The sensor cable is fine, it's that port on the logic board that's broken.
+
+What's the part number for this part and what would be the best way to fix this?

Dispositivo:

-Mac Desktop
+iMac Intel 27" EMC 2390

Stato:

open

Post originale di: Ji Woong You ,

Titolo:

broken LCD temp sensor connector on Logic board

Testo:

I own mid-2010 27inch iMac, and while attempting to do the HDD swap, I broke the LCD temp port that's attached to the logic board, and now the cable doesn't connect properly. As a result, the fan is going maximum. The sensor cable is fine, it's that port on the logic board that's broken.

What's the part number for this port(?), or what would be the best way to fix this?

Dispositivo:

Mac Desktop

Stato:

open