Salta al contenuto principale
Aiuto

Versione corrente di: Sara Weldon ,

Titolo:

Vinotemp does not cool and smells like burning

Testo:

My Vinotemp 18-TEDS lights up in the front but is was no longer cooling and there was a light burning smell coming from it. So I unplugged it and I've been troubleshooting it today. When i have it plugged in the red/green lights flicker a bit and I hear a very faint "hum" I have also turned it off and removed motherboard and looked at all the capacitors and I don't see any leaks and perforated tops or side breaks (I suppose I could be wrong it is hard to see everything perfectly) I reattached the motherboard and now I plan to check the fan unit. Any idea if the fact that the lights are flickering means the motherboard is still good? I don't want to buy a new one since I just found out they are about $75 so it would be a waste. The fan unit is a bit cheaper but there is a cold and hot fan part listed on the Vinotemp sale site which is confusing. Please help if you can deduce anything from what i've written here and thanks for the informative photos and instructions! Sara

=== Update (06/29/2016) ===

HERE are the three images of my motherboard capacitors again - they aren't uploading via the comment section... [image|860939][image|860937][image|860938] (Sara)
My Vinotemp 18-TEDS lights up in the front but is was no longer cooling and there was a light burning smell coming from it. So I unplugged it and I've been troubleshooting it today. When i have it plugged in the red/green lights flicker a bit and I hear a very faint "hum" I have also turned it off and removed motherboard and looked at all the capacitors and I don't see any leaks and perforated tops or side breaks (I suppose I could be wrong it is hard to see everything perfectly) I reattached the motherboard and now I plan to check the fan unit. Any idea if the fact that the lights are flickering means the motherboard is still good? I don't want to buy a new one since I just found out they are about $75 so it would be a waste. The fan unit is a bit cheaper but there is a cold and hot fan part listed on the Vinotemp sale site which is confusing. Please help if you can deduce anything from what i've written here and thanks for the informative photos and instructions! Sara

=== Update (06/29/2016) ===

HERE are the three images of my motherboard capacitors again - they aren't uploading via the comment section... [image|860939][image|860937][image|860938] (Sara)

Dispositivo:

Vinotemp VT-12TEDi

Stato:

open

Risposta Accettata:

320830

Modifica di: Sara Weldon ,

Titolo:

Vinotemp does not cool and smells like burning

Testo:

My Vinotemp 18-TEDS lights up in the front but is was no longer cooling and there was a light burning smell coming from it.  So I unplugged it and I've been troubleshooting it today.  When i have it plugged in the red/green lights flicker a bit and I hear a very faint "hum" I have also turned it off and removed motherboard and looked at all the capacitors and I don't see any leaks and perforated tops or side breaks (I suppose I could be wrong it is hard to see everything perfectly) I reattached the motherboard and now I plan to check the fan unit.  Any idea if the fact that the lights are flickering means the motherboard is still good?  I don't want to buy a new one since I just found out they are about $75 so it would be a waste.  The fan unit is a bit cheaper but there is a cold and hot fan part listed on the Vinotemp sale site which is confusing.  Please help if you can deduce anything from what i've written here and thanks for the informative photos and instructions!  Sara

Dispositivo:

Vinotemp VT-12TEDi

Stato:

open

Risposta Accettata:

320830

Modifica di: Jeff Snyder ,

Titolo:

No Title (You should edit this question)Vinotemp does not cool and smells like burning
No Title (You should edit this question)Vinotemp does not cool and smells like burning

Testo:

Hi Jeff, MyMy Vinotemp 18-TEDS lights up in the front but is was no longer cooling and there was a light burning smell coming from it. So I unplugged it and I've been troubleshooting it today. When i have it plugged in the red/green lights flicker a bit and I hear a very faint "hum" I have also turned it off and removed motherboard and looked at all the capacitors and I don't see any leaks and perforated tops or side breaks (I suppose I could be wrong it is hard to see everything perfectly) I reattached the motherboard and now I plan to check the fan unit. Any idea if the fact that the lights are flickering means the motherboard is still good? I don't want to buy a new one since I just found out they are about $75 so it would be a waste. The fan unit is a bit cheaper but there is a cold and hot fan part listed on the Vinotemp sale site which is confusing. Please help if you can deduce anything from what i've written here and thanks for the informative photos and instructions! Sara
Hi Jeff, MyMy Vinotemp 18-TEDS lights up in the front but is was no longer cooling and there was a light burning smell coming from it. So I unplugged it and I've been troubleshooting it today. When i have it plugged in the red/green lights flicker a bit and I hear a very faint "hum" I have also turned it off and removed motherboard and looked at all the capacitors and I don't see any leaks and perforated tops or side breaks (I suppose I could be wrong it is hard to see everything perfectly) I reattached the motherboard and now I plan to check the fan unit. Any idea if the fact that the lights are flickering means the motherboard is still good? I don't want to buy a new one since I just found out they are about $75 so it would be a waste. The fan unit is a bit cheaper but there is a cold and hot fan part listed on the Vinotemp sale site which is confusing. Please help if you can deduce anything from what i've written here and thanks for the informative photos and instructions! Sara

Dispositivo:

No DeviceVinotemp VT-12TEDi
No DeviceVinotemp VT-12TEDi

Stato:

open

Post originale di: Sara Weldon ,

Titolo:

No Title (You should edit this question)

Testo:

Hi Jeff, My Vinotemp 18-TEDS lights up in the front but is was no longer cooling and there was a light burning smell coming from it.  So I unplugged it and I've been troubleshooting it today.  When i have it plugged in the red/green lights flicker a bit and I hear a very faint "hum" I have also turned it off and removed motherboard and looked at all the capacitors and I don't see any leaks and perforated tops or side breaks (I suppose I could be wrong it is hard to see everything perfectly) I reattached the motherboard and now I plan to check the fan unit.  Any idea if the fact that the lights are flickering means the motherboard is still good?  I don't want to buy a new one since I just found out they are about $75 so it would be a waste.  The fan unit is a bit cheaper but there is a cold and hot fan part listed on the Vinotemp sale site which is confusing.  Please help if you can deduce anything from what i've written here and thanks for the informative photos and instructions!  Sara

Dispositivo:

No Device

Stato:

open