Salta al contenuto principale
Aiuto

Versione corrente di: Joseph ,

Titolo:

iPod Nano charges but won't connect to USB on any computer

Testo:

My iPod nano suddenly stopped connecting to any computer.
 
When I plug it in it will charge, but not connect, it doesn't show up in iTunes, explorer, disk manager or device manager. The iPod is otherwise fully functional.
When I plug it in it will charge, but not connect, it doesn't show up in iTunes, explorer, disk manager or device manager. The iPod is otherwise fully functional.
 
Things I've tried:
 
Hard Reset (both when connected and not)
 
Disk Mode
 
Original Apple cable, and aftermarket cables (charges on all, won't connect)
 
Uninstalling iTunes
 
Restarting computer with iPod attached
 
Uninstalling all USB drivers and restarting
 
Plugged into Windows 7/10 and OSX, no change.
 
I even tried connecting it to an android phone with an adapter .
 
Reset iPod settings
 
I am pulling (what little is left) of my hair out with this! I have come to the end of the internet and I've run out of options, the only thing left to assume is that it's a hardware issue but it was literally working, then sat on a desk for a bit, then stopped working, nothing happened in between and it never had any issues before.
 
Any insight is appreciated, even solidarity if you are experiencing the same thing. It's just so frustrating, at least if it showed some sign of connectivity I would have a glimmer of hope, but I have nothing to go on if I can't even try to access the device.
 
SIGH.
 
Thanks,

Dispositivo:

iPod Nano 5th Generation

Stato:

open

Post originale di: Joseph ,

Titolo:

iPod Nano charges but won't connect to USB on any computer

Testo:

My iPod nano suddenly stopped connecting to any computer.

When I plug it in it will charge, but not connect, it doesn't show up in iTunes, explorer, disk manager or device manager.

Things I've tried:

Hard Reset (both when connected and not)

Disk Mode

Original Apple cable, and aftermarket cables  (charges on all, won't connect)

Uninstalling iTunes

Restarting computer with iPod attached

Uninstalling all USB drivers and restarting

Plugged into Windows 7/10 and OSX, no change.

I even tried connecting it to an android phone with an adapter .

Reset iPod settings

I am pulling (what little is left) of my hair out with this! I have come to the end of the internet and I've run out of options, the only thing left to assume is that it's a hardware issue but it was literally working, then sat on a desk for a bit, then stopped working, nothing happened in between and it never had any issues before.

Any insight is appreciated, even solidarity if you are experiencing the same thing. It's just so frustrating, at least if it showed some sign of connectivity I would have a glimmer of hope, but I have nothing to go on if I can't even try to access the device.

SIGH.

Thanks,

Dispositivo:

iPod Nano 5th Generation

Stato:

open