Salta al contenuto principale

Fix Your Stuff

Right to Repair

Parts & Tools

Aiuto

Versione corrente di: David Blakeman ,

Titolo:

No sound when I plug in my earphones

Testo:

My Dell N5030 has no sound when I plug in my earphones. The speakers work fine, they shut off when I plug in my earphones , just no sound in the earphones. I am running Windows 10. I have looked for device manager can't find it.

Dispositivo:

Dell Inspiron N5030

Stato:

open

Risposta Accettata:

295197

Modifica di: David Blakeman ,

Titolo:

No sound when I plug in my earphones

Testo:

My Dell N5030 has no sound when I plug in my earphones. The speakers work fine, they shut off when I plug in my earphones , just no sound in the earphones. I am running Windows 10. I have looked for device manager can't find it.

Dispositivo:

Dell Inspiron N5030

Stato:

open

Risposta Accettata:

295212

Modifica di: David Blakeman ,

Titolo:

No sound when I plug in my earphones

Testo:

My Dell N5030 has no sound when I plug in my earphones. The speakers work fine, they shut off when I plug in my earphones , just no sound in the earphones. I am running Windows 10. I have looked for device manager can't find it.

Dispositivo:

Dell Inspiron N5030

Stato:

open

Risposta Accettata:

295212

Modifica di: oldturkey03 ,

Titolo:

No sound when I plug in my earphones

Testo:

My Dell N5030 has no sound when I plug in my earphones. The speakers work fine, they shut off when I plug in my earphones , just no sound in the earphones. I am running Windows 10. I have looked for device manager can't find it.

Dispositivo:

Dell Inspiron N5030
Dell Inspiron N5030

Stato:

open

Post originale di: David Blakeman ,

Titolo:

No sound when I plug in my earphones

Testo:

My Dell N5030 has no sound when I plug in my earphones. The speakers work fine, they shut off when I plug in my earphones , just no sound in the earphones. I am running Windows 10. I have looked for device manager can't find it.

Dispositivo:

Dell N5030

Stato:

open