Salta al contenuto principale
Aiuto

Versione corrente di: Evan Noronha ,

Titolo:

ERROR 10 - without a good reason

Testo:

I am hoping one of you techno geeks (like me) may be able to help me with solve a Roomba ERROR issue.

I mod Rooba 560/650s to act as a powerful UVC sterilization robot.

I pull all the motors, blowers and brushes and replace it with a custom UVC bulb.

If its bacteria or Viruses . . . .we kill it. (after two passes)

Overall - it works great . . .

[b]PROBLEM: we are getting ERROR 10's when we try to run it in a larger open area - say 20 X 20.

IT is definitely NOT a wheel issue or jam as the code would indicate.

This is some other issue that stops the robot in its tracks and ERROR 10's.

I am thinking it just gets to far from its base OR it went to far without seeing a wall or obstruction.  I am trying NOT to add a virtual wall or obstructions to make the robot happy.  Perhaps there is a small circuit I can add to make it think it has seen a wall or obstruction?

Can anyone help me figure out why my Roombas (Germbots) error out like this.

More - over - I am willing to give a $500.00 finders fee to anyone who comes up with a solution for me. (for real)

Bruce Winkler

608-215-0031

germbot

Posts: 1

Joined: 18 minutes ago

Dispositivo:

-Roomba 560
+iRobot Roomba 560

Stato:

open

Post originale di: Bruce Winkler ,

Titolo:

ERROR 10 - without a good reason

Testo:

I am hoping one of you techno geeks (like me) may be able to help me with solve a Roomba ERROR issue.

I mod Rooba 560/650s to act as a powerful UVC sterilization robot.

I pull all the motors, blowers and brushes and replace it with a custom UVC bulb.

If its bacteria or Viruses . . . .we kill it. (after two passes)

Overall - it works great . . .

[b]PROBLEM: we are getting ERROR 10's when we try to run it in a larger open area - say 20 X 20.

IT is definitely NOT a wheel issue or jam as the code would indicate.

This is some other issue that stops the robot in its tracks and ERROR 10's.

I am thinking it just gets to far from its base OR it went to far without seeing a wall or obstruction.  I am trying NOT to add a virtual wall or obstructions to make the robot happy.  Perhaps there is a small circuit I can add to make it think it has seen a wall or obstruction?

Can anyone help me figure out why my Roombas (Germbots) error out like this.

More - over - I am willing to give a $500.00 finders fee to anyone who comes up with a solution for me. (for real)

Bruce Winkler

608-215-0031

germbot

Posts: 1

Joined: 18 minutes ago

Dispositivo:

Roomba 560

Stato:

open