Salta al contenuto principale

Aggiusta la tua roba

Diritto alla Riparazione

Store

Aiuto

Versione corrente di: asle ,

Titolo:

Mac Mini only runs 1.5 gigabit on SSD

Testo:

I changed my internal hard drive with a Samsung Evo 250GB.
 
This drive runs at 6 gigabit but I understand my Mac Mini runs SATA at 3 gigabit.
 
But when I installed the SSD it only runs at 1.5 gigabit. Is there some incompatibility with the Nvidia SATA driver?
 
Does anyone know which drives work and run 3 gigabit?
 
[image|617883]
 
=== Update (09/10/2015) ===
 
Hi and lucky day! I returned the Samsung EVO 250GB and ordered a [http://www.crucial.com/usa/en/storage-ssd-bx100|Crucial BX100 250GB] from a local webshop. It said on their website that this drive is compatible for the 2009 Mac Mini. Of course all 6Gb drives "work" but the negotiating speed is the culprit.
 
When I installed the BX100 250GB I was disappointed because it also was set to 1.5Gb! I was on a chat with Crucial on their website and they suggested there must be something with "garbage collection" and to fix it I should take out the drive and let it stay connected to power only (no data connection) for at least 8 hours and the drive would fix itself. This sounded like a crazy solution but ok, I will try it. To my my amazement this really worked! Look at the enclosed pics. I get at least twice the speed I had on 1.5Gb. So my conclusion is that '''Crucial SSD drives''' work with the NVidia SATA controller in the 2009 Mac Mini. I guess this should work also with other Crucial SSDs.
 
[image|621206]
 
[image|621205]
 
So for my fix on this you would need an external power cable like an USB to SATA.
 
* UPDATE ***
 
I upgraded from Mac OS X 10.9 to 10.10. I then noticed the Crucial SSD again had gone back again to 1.5Gb. Tried different things like resetting pram, upgraded Trim Enabler etc. No luck. So I thought I should try again the suggestion with putting the drive on power-only for some hours. That again did the trick! Amazing (but weird) solution. I am now back where I want with 3Gb speed.
 
=== Update (08/31/2015) ===
 
I checked the Crucial compaibility search and it says the BX100 should work. Will report back. http://www.crucial.com/usa/en/compatible-upgrade-for/Apple/mac-mini-%28intel-core-2-duo-2*26ghz%29-ddr3---late-2009
 
I also found this useful article on upgrading old Macs with SSD: http://blogs.helsinki.fi/tuylaant/2014/01/upgrading-old-macs-to-ssds/
I also found this useful article on upgrading old Macs with SSD: http://blogs.helsinki.fi/tuylaant/2014/01/upgrading-old-macs-to-ssds/
 
=== Update (02/29/2016) ===
The Mini is back to 1.5Gb :-( I have tried every trick except opening the Mini and doing the "let alone with power and no data" trick. I don't have time for that right now. So that did not last for long. I hate this issue. Sorry.
 
The Mini is back to 1.5Gb :-( I=== Update (10/02/2016) ===
I came by [http://forums.macrumors.com/threads/which-ssd-for-mac-mini-late-2009.1696760/page-2|this discussion] that suggested using the Kingston UV400 SSD drives since they
have tried every trick except opening the Minia Marvell controller and doingdo not conflict with the "let alone with power and no data" trick. I don't have time for that right now. So that did not last for long. I hate this issue. SorrynVidia SATA controller. Would love to hear if anyone has tested this.
The Mini is back to 1.5Gb :-( I=== Update (10/02/2016) ===
I came by [http://forums.macrumors.com/threads/which-ssd-for-mac-mini-late-2009.1696760/page-2|this discussion] that suggested using the Kingston UV400 SSD drives since they
have tried every trick except opening the Minia Marvell controller and doingdo not conflict with the "let alone with power and no data" trick. I don't have time for that right now. So that did not last for long. I hate this issue. SorrynVidia SATA controller. Would love to hear if anyone has tested this.

Dispositivo:

Mac Mini Model A1283

Stato:

open

Risposta Accettata:

254732

Modifica di: Dan ,

Titolo:

Mac Mini only runs 1.5 gigabit on SSD

Testo:

I changed my internal hard drive with a Samsung Evo 250GB.
 
This drive runs at 6 gigabit but I understand my Mac Mini runs SATA at 3 gigabit.
 
But when I installed the SSD it only runs at 1.5 gigabit. Is there some incompatibility with the Nvidia SATA driver?
 
Does anyone know which drives work and run 3 gigabit?
 
[image|617883]
 
=== Update (09/10/2015) ===
 
Hi and lucky day! I returned the Samsung EVO 250GB and ordered a [http://www.crucial.com/usa/en/storage-ssd-bx100|Crucial BX100 250GB] from a local webshop. It said on their website that this drive is compatible for the 2009 Mac Mini. Of course all 6Gb drives "work" but the negotiating speed is the culprit.
 
When I installed the BX100 250GB I was disappointed because it also was set to 1.5Gb! I was on a chat with Crucial on their website and they suggested there must be something with "garbage collection" and to fix it I should take out the drive and let it stay connected to power only (no data connection) for at least 8 hours and the drive would fix itself. This sounded like a crazy solution but ok, I will try it. To my my amazement this really worked! Look at the enclosed pics. I get at least twice the speed I had on 1.5Gb. So my conclusion is that '''Crucial SSD drives''' work with the NVidia SATA controller in the 2009 Mac Mini. I guess this should work also with other Crucial SSDs.
 
[image|621206]
 
[image|621205]
 
So for my fix on this you would need an external power cable like an USB to SATA.
 
* UPDATE ***
 
I upgraded from Mac OS X 10.9 to 10.10. I then noticed the Crucial SSD again had gone back again to 1.5Gb. Tried different things like resetting pram, upgraded Trim Enabler etc. No luck. So I thought I should try again the suggestion with putting the drive on power-only for some hours. That again did the trick! Amazing (but weird) solution. I am now back where I want with 3Gb speed.
 
=== Update (02/29/201608/31/2015) ===
=== Update (02/29/201608/31/2015) ===
 
The Mini is back to 1.5Gb :-( I have tried every trick except openingI checked the MiniCrucial compaibility search and doingit says the "let alone with power and no data" trick. I don't have time for that right now. So that did not last for long. I hate this issue. Sorry.BX100 should work. Will report back. http://www.crucial.com/usa/en/compatible-upgrade-for/Apple/mac-mini-%28intel-core-2-duo-2*26ghz%29-ddr3---late-2009
The Mini is back to 1.5Gb :-( I have tried every trick except openingI checked the MiniCrucial compaibility search and doingit says the "let alone with power and no data" trick. I don't have time for that right now. So that did not last for long. I hate this issue. Sorry.BX100 should work. Will report back. http://www.crucial.com/usa/en/compatible-upgrade-for/Apple/mac-mini-%28intel-core-2-duo-2*26ghz%29-ddr3---late-2009
 
=== Update (08/31/2015) ===I also found this useful article on upgrading old Macs with SSD: http://blogs.helsinki.fi/tuylaant/2014/01/upgrading-old-macs-to-ssds/
=== Update (08/31/2015) ===I also found this useful article on upgrading old Macs with SSD: http://blogs.helsinki.fi/tuylaant/2014/01/upgrading-old-macs-to-ssds/
 
I checked the Crucial compaibility search and it says the BX100 should work. Will report back. http://www.crucial.com/usa/en/compatible-upgrade-for/Apple/mac-mini-%28intel-core-2-duo-2*26ghz%29-ddr3---late-2009=== Update (02/29/2016) ===
I checked the Crucial compaibility search and it says the BX100 should work. Will report back. http://www.crucial.com/usa/en/compatible-upgrade-for/Apple/mac-mini-%28intel-core-2-duo-2*26ghz%29-ddr3---late-2009=== Update (02/29/2016) ===
 
I also foundThe Mini is back to 1.5Gb :-( I have tried every trick except opening the Mini and doing the "let alone with power and no data" trick. I don't have time for that right now. So that did not last for long. I hate this useful article on upgrading old Macs with SSD: http://blogs.helsinki.fi/tuylaant/2014/01/upgrading-old-macs-to-ssds/issue. Sorry.
I also foundThe Mini is back to 1.5Gb :-( I have tried every trick except opening the Mini and doing the "let alone with power and no data" trick. I don't have time for that right now. So that did not last for long. I hate this useful article on upgrading old Macs with SSD: http://blogs.helsinki.fi/tuylaant/2014/01/upgrading-old-macs-to-ssds/issue. Sorry.

Dispositivo:

Mac Mini Model A1283

Stato:

open

Risposta Accettata:

254732

Modifica di: asle ,

Titolo:

Mac Mini only runs 1.5 gigabit on SSD

Testo:

I changed my internal hard drive with a Samsung Evo 250GB.
 
This drive runs at 6 gigabit but I understand my Mac Mini runs SATA at 3 gigabit.
 
But when I installed the SSD it only runs at 1.5 gigabit. Is there some incompatibility with the Nvidia SATA driver?
 
Does anyone know which drives work and run 3 gigabit?
 
[image|617883]
 
=== Update (09/10/2015) ===
 
Hi and lucky day! I returned the Samsung EVO 250GB and ordered a [http://www.crucial.com/usa/en/storage-ssd-bx100|Crucial BX100 250GB] from a local webshop. It said on their website that this drive is compatible for the 2009 Mac Mini. Of course all 6Gb drives "work" but the negotiating speed is the culprit.
 
When I installed the BX100 250GB I was disappointed because it also was set to 1.5Gb! I was on a chat with Crucial on their website and they suggested there must be something with "garbage collection" and to fix it I should take out the drive and let it stay connected to power only (no data connection) for at least 8 hours and the drive would fix itself. This sounded like a crazy solution but ok, I will try it. To my my amazement this really worked! Look at the enclosed pics. I get at least twice the speed I had on 1.5Gb. So my conclusion is that '''Crucial SSD drives''' work with the NVidia SATA controller in the 2009 Mac Mini. I guess this should work also with other Crucial SSDs.
 
[image|621206]
 
[image|621205]
 
So for my fix on this you would need an external power cable like an USB to SATA.
 
* UPDATE ***
 
I upgraded from Mac OS X 10.9 to 10.10. I then noticed the Crucial SSD again had gone back again to 1.5Gb. Tried different things like resetting pram, upgraded Trim Enabler etc. No luck. So I thought I should try again the suggestion with putting the drive on power-only for some hours. That again did the trick! Amazing (but weird) solution. I am now back where I want with 3Gb speed.
I upgraded from Mac OS X 10.9 to 10.10. I then noticed the Crucial SSD again had gone back again to 1.5Gb. Tried different things like resetting pram, upgraded Trim Enabler etc. No luck. So I thought I should try again the suggestion with putting the drive on power-only for some hours. That again did the trick! Amazing (but weird) solution. I am now back where I want with 3Gb speed.
 
=== Update (02/29/2016) ===
 
The Mini is back to 1.5Gb :-( I have tried every trick except opening the Mini and doing the "let alone with power and no data" trick. I don't have time for that right now. So that did not last for long. I hate this issue. Sorry.
 
=== Update (08/31/2015) ===
 
I checked the Crucial compaibility search and it says the BX100 should work. Will report back. http://www.crucial.com/usa/en/compatible-upgrade-for/Apple/mac-mini-%28intel-core-2-duo-2*26ghz%29-ddr3---late-2009
 
I also found this useful article on upgrading old Macs with SSD: http://blogs.helsinki.fi/tuylaant/2014/01/upgrading-old-macs-to-ssds/

Dispositivo:

Mac Mini Model A1283

Stato:

open

Risposta Accettata:

254732

Modifica di: asle ,

Titolo:

Mac Mini only runs 1.5 gigabit on SSD

Testo:

I changed my internal hard drive with a Samsung Evo 250GB.
 
This drive runs at 6 gigabit but I understand my Mac Mini runs SATA at 3 gigabit.
 
But when I installed the SSD it only runs at 1.5 gigabit. Is there some incompatibility with the Nvidia SATA driver?
 
Does anyone know which drives work and run 3 gigabit?
 
[image|617883]
 
=== Update (09/10/2015) ===
 
Hi and lucky day! I returned the Samsung EVO 250GB and ordered a [http://www.crucial.com/usa/en/storage-ssd-bx100|Crucial BX100 250GB] from a local webshop. It said on their website that this drive is compatible for the 2009 Mac Mini. Of course all 6Gb drives "work" but the negotiating speed is the culprit.
 
When I installed the BX100 250GB I was disappointed because it also was set to 1.5Gb! I was on a chat with Crucial on their website and they suggested there must be something with "garbage collection" and to fix it I should take out the drive and let it stay connected to power only (no data connection) for at least 8 hours and the drive would fix itself. This sounded like a crazy solution but ok, I will try it. To my my amazement this really worked! Look at the enclosed pics. I get at least twice the speed I had on 1.5Gb. So my conclusion is that '''Crucial SSD drives''' work with the NVidia SATA controller in the 2009 Mac Mini. I guess this should work also with other Crucial SSDs.
 
[image|621206]
 
[image|621205]
 
So for my fix on this you would need an external power cable like an USB to SATA.
 
* UPDATE ***
 
I upgraded from Mac OS X 10.9 to 10.10. I then noticed the Crucial SSD again had gone back again to 1.5Gb. Tried different things like resetting pram, upgraded Trim Enabler etc. No luck. So I thought I should try again the suggestion with putting the drive on power-only for some hours. That again did the trick! Amazing (but weird) solution. I am now back where I want with 3Gb speed.

=== Update (02/29/2016) ===

The Mini is back to 1.5Gb :-( I have tried every trick except opening the Mini and doing the "let alone with power and no data" trick. I don't have time for that right now. So that did not last for long. I hate this issue. Sorry.
I upgraded from Mac OS X 10.9 to 10.10. I then noticed the Crucial SSD again had gone back again to 1.5Gb. Tried different things like resetting pram, upgraded Trim Enabler etc. No luck. So I thought I should try again the suggestion with putting the drive on power-only for some hours. That again did the trick! Amazing (but weird) solution. I am now back where I want with 3Gb speed.

=== Update (02/29/2016) ===

The Mini is back to 1.5Gb :-( I have tried every trick except opening the Mini and doing the "let alone with power and no data" trick. I don't have time for that right now. So that did not last for long. I hate this issue. Sorry.

Dispositivo:

Mac Mini Model A1283

Stato:

open

Risposta Accettata:

254732

Modifica di: asle ,

Titolo:

Mac Mini only runs 1.5 gigabit on SSD

Testo:

I changed my internal hard drive with a Samsung Evo 250GB.

This drive runs at 6 gigabit but I understand my Mac Mini runs SATA at 3 gigabit.

But when I installed the SSD it only runs at 1.5 gigabit. Is there some incompatibility with the Nvidia SATA driver?

Does anyone know which drives work and run 3 gigabit?

[image|617883]

=== Update (09/10/2015) ===

Hi and lucky day! I returned the Samsung EVO 250GB and ordered a [http://www.crucial.com/usa/en/storage-ssd-bx100|Crucial BX100 250GB] from a local webshop. It said on their website that this drive is compatible for the 2009 Mac Mini. Of course all 6Gb drives "work" but the negotiating speed is the culprit.

When I installed the BX100 250GB I was disappointed because it also was set to 1.5Gb! I was on a chat with Crucial on their website and they suggested there must be something with "garbage collection" and to fix it I should take out the drive and let it stay connected to power only (no data connection) for at least 8 hours and the drive would fix itself. This sounded like a crazy solution but ok, I will try it. To my my amazement this really worked! Look at the enclosed pics. I get at least twice the speed I had on 1.5Gb. So my conclusion is that '''Crucial SSD drives''' work with the NVidia SATA controller in the 2009 Mac Mini. I guess this should work also with other Crucial SSDs.

[image|621206]

[image|621205]

So for my fix on this you would need an external power cable like an USB to SATA.

* UPDATE ***

I upgraded from Mac OS X 10.9 to 10.10. I then noticed the Crucial SSD again had gone back again to 1.5Gb. Tried different things like resetting pram, upgraded Trim Enabler etc. No luck. So I thought I should try again the suggestion with putting the drive on power-only for some hours. That again did the trick! Amazing (but weird) solution. I am now back where I want with 3Gb speed.

Dispositivo:

Mac Mini Model A1283

Stato:

open

Risposta Accettata:

254732

Modifica di: asle ,

Titolo:

Mac Mini only runs 1.5 gigabit on SSD

Testo:

I changed my internal hard drive with a Samsung Evo 250GB.

This drive runs at 6 gigabit but I understand my Mac Mini runs SATA at 3 gigabit.

But when I installed the SSD it only runs at 1.5 gigabit. Is there some incompatibility with the Nvidia SATA driver?

Does anyone know which drives work and run 3 gigabit?

[image|617883]

=== Update (09/10/2015) ===

Hi and lucky day! I returned the Samsung EVO 250GB and ordered a [http://www.crucial.com/usa/en/storage-ssd-bx100|Crucial BX100 250GB] from a local webshop. It said on their website that this drive is compatible for the 2009 Mac Mini. Of course all 6Gb drives "work" but the negotiating speed is the culprit.

When I installed the BX100 250GB I was disappointed because it also was set to 1.5Gb! I was on a chat with Crucial on their website and they suggested there must be something with "garbage collection" and to fix it I should take out the drive and let it stay connected to power only (no data connection) for at least 8 hours and the drive would fix itself. This sounded like a crazy solution but ok, I will try it. To my my amazement this really worked! Look at the enclosed pics. I get at least twice the speed I had on 1.5Gb. So my conclusion is that '''Crucial SSD drives''' work with the NVidia SATA controller in the 2009 Mac Mini. I guess this should work also with other Crucial SSDs.

[image|621206]

[image|621205]

So for my fix on this you would need an external power cable like an USB to SATA.

* UPDATE ***

I upgraded from Mac OS X 10.9 to 10.10. I then noticed the Crucial SSD again had gone back again to 1.5Gb. Tried different things like resetting pram, upgraded Trim Enabler etc. No luck. So I thought I should try again the suggestion with putting the drive on power-only for some hours. That again did the trick! Amazing (but weird) solution. I am now back where I want with 3Gb speed.

Dispositivo:

Mac Mini Model A1283

Stato:

open

Risposta Accettata:

254732

Modifica di: Dan (dettagli voto) ,

Titolo:

Mac Mini only runs 1.5 gigabit on SSD

Testo:

I changed my internal hard drive with a Samsung Evo 250GB.
 
This drive runs at 6 gigabit but I understand my Mac Mini runs SATA at 3 gigabit.
 
But when I installed the SSD it only runs at 1.5 gigabit. Is there some incompatibility with the Nvidia SATA driver?
 
Does anyone know which drives work and run 3 gigabit?
 
[image|617883]
 
=== Update (09/10/2015) ===
 
Hi and lucky day! I returned the Samsung EVO 250GB and ordered a [http://www.crucial.com/usa/en/storage-ssd-bx100|Crucial BX100 250GB] from a local webshop. It said on their website that this drive is compatible for the 2009 Mac Mini. Of course all 6Gb drives "work" but the negotiating speed is the culprit.
 
When I installed the BX100 250GB I was disappointed because it also was set to 1.5Gb! I was on a chat with Crucial on their website and they suggested there must be something with "garbage collection" and to fix it I should take out the drive and let it stay connected to power only (no data connection) for at least 8 hours and the drive would fix itself. This sounded like a crazy solution but ok, I will try it. To my my amazement this really worked! Look at the enclosed pics. I get at least twice the speed I had on 1.5Gb. So my conclusion is that '''Crucial SSD drives''' work with the NVidia SATA controller in the 2009 Mac Mini. I guess this should work also with other Crucial SSDs.
 
[image|621206]
 
[image|621205]
 
So for my fix on this you would need an external power cable like an USB to SATA.

* UPDATE ***
So for my fix on this you would need an external power cable like an USB to SATA.

* UPDATE ***
 
*** UPDATE ***
I upgraded from Mac OS X 10.9 to 10.10. I then noticed the Crucial SSD again had gone back again to 1.5Gb. Tried different things like resetting pram, upgraded Trim Enabler etc. No luck. So I thought I should try again the suggestion with putting the drive on power-only for some hours. That again did the trick! Amazing (but weird) solution. I am now back where I want with 3Gb speed.

Dispositivo:

Mac Mini Model A1283

Stato:

open

Risposta Accettata:

254732

Modifica di: asle ,

Titolo:

Mac Mini only runs 1.5 gigabit on SSD

Testo:

I changed my internal hard drive with a Samsung Evo 250GB.
 
This drive runs at 6 gigabit but I understand my Mac Mini runs SATA at 3 gigabit.
 
But when I installed the SSD it only runs at 1.5 gigabit. Is there some incompatibility with the Nvidia SATA driver?
 
Does anyone know which drives work and run 3 gigabit?
 
[image|617883]
[image|617883]
 
=== Update (09/10/2015) ===
 
Hi and lucky day! I returned the Samsung EVO 250GB and ordered a [http://www.crucial.com/usa/en/storage-ssd-bx100|Crucial BX100 250GB] from a local webshop. It said on their website that this drive is compatible for the 2009 Mac Mini. Of course all 6Gb drives "work" but the negotiating speed is the culprit.
 
When I installed the BX100 250GB I was disappointed because it also was set to 1.5Gb! I was on a chat with Crucial on their website and they suggested there must be something with "garbage collection" and to fix it I should take out the drive and let it stay connected to power only (no data connection) for at least 8 hours and the drive would fix itself. This sounded like a crazy solution but ok, I will try it. To my my amazement this really worked! Look at the enclosed pics. I get at least twice the speed I had on 1.5Gb. So my conclusion is that '''Crucial SSD drives''' work with the NVidia SATA controller in the 2009 Mac Mini. I guess this should work also with other Crucial SSDs.
 
[image|621206]
 
[image|621205]
 
So for my fix on this you would need an external power cable like an USB to SATA.

*** UPDATE ***
I upgraded from Mac OS X 10.9 to 10.10. I then noticed the Crucial SSD again had gone back again to 1.5Gb. Tried different things like resetting pram, upgraded Trim Enabler etc. No luck. So I thought I should try again the suggestion with putting the drive on power-only for some hours. That again did the trick! Amazing (but weird) solution. I am now back where I want with 3Gb speed.
So for my fix on this you would need an external power cable like an USB to SATA.

*** UPDATE ***
I upgraded from Mac OS X 10.9 to 10.10. I then noticed the Crucial SSD again had gone back again to 1.5Gb. Tried different things like resetting pram, upgraded Trim Enabler etc. No luck. So I thought I should try again the suggestion with putting the drive on power-only for some hours. That again did the trick! Amazing (but weird) solution. I am now back where I want with 3Gb speed.

Dispositivo:

Mac Mini Model A1283

Stato:

open

Modifica di: asle ,

Titolo:

Mac Mini only runs 1.5 gigabit on SSD

Testo:

I changed my internal hard drive with a Samsung Evo 250GB.
 
This drive runs at 6 gigabit but I understand my Mac Mini runs SATA at 3 gigabit.
 
But when I installed the SSD it only runs at 1.5 gigabit. Is there some incompatibility with the Nvidia SATA driver?
 
Does anyone know which drives work and run 3 gigabit?
Does anyone know which drives work and run 3 gigabit?
 
[image|617883]

=== Update (09/10/2015) ===

Hi and lucky day! I returned the Samsung EVO 250GB and ordered a [http://www.crucial.com/usa/en/storage-ssd-bx100|Crucial BX100 250GB] from a local webshop. It said on their website that this drive is compatible for the 2009 Mac Mini. Of course all 6Gb drives "work" but the negotiating speed is the culprit.

When I installed the BX100 250GB I was disappointed because it also was set to 1.5Gb! I was on a chat with Crucial on their website and they suggested there must be something with "garbage collection" and to fix it I should take out the drive and let it stay connected to power only (no data connection) for at least 8 hours and the drive would fix itself. This sounded like a crazy solution but ok, I will try it. To my my amazement this really worked! Look at the enclosed pics. I get at least twice the speed I had on 1.5Gb. So my conclusion is that '''Crucial SSD drives''' work with the NVidia SATA controller in the 2009 Mac Mini. I guess this should work also with other Crucial SSDs.
[image|621206]
[image|621205]

So for my fix on this you would need an external power cable like an USB to SATA.
[image|617883]

=== Update (09/10/2015) ===

Hi and lucky day! I returned the Samsung EVO 250GB and ordered a [http://www.crucial.com/usa/en/storage-ssd-bx100|Crucial BX100 250GB] from a local webshop. It said on their website that this drive is compatible for the 2009 Mac Mini. Of course all 6Gb drives "work" but the negotiating speed is the culprit.

When I installed the BX100 250GB I was disappointed because it also was set to 1.5Gb! I was on a chat with Crucial on their website and they suggested there must be something with "garbage collection" and to fix it I should take out the drive and let it stay connected to power only (no data connection) for at least 8 hours and the drive would fix itself. This sounded like a crazy solution but ok, I will try it. To my my amazement this really worked! Look at the enclosed pics. I get at least twice the speed I had on 1.5Gb. So my conclusion is that '''Crucial SSD drives''' work with the NVidia SATA controller in the 2009 Mac Mini. I guess this should work also with other Crucial SSDs.
[image|621206]
[image|621205]

So for my fix on this you would need an external power cable like an USB to SATA.

Dispositivo:

Mac Mini Model A1283

Stato:

open

Modifica di: asle ,

Titolo:

Mac Mini only runs 1.5 gigabit on SSD

Testo:

I changed my internal hard drive with a Samsung Evo 250GB.
I changed my internal hard drive with a Samsung Evo 250GB.
 
This drive runs at 6 gigabit but I understand my Mac Mini runs SATA at 3 gigabit.
This drive runs at 6 gigabit but I understand my Mac Mini runs SATA at 3 gigabit.
 
But when I installed the SSD it only runs at 1.5 gigabit. Is there some incompatibility with the Nvidia SATA driver?
But when I installed the SSD it only runs at 1.5 gigabit. Is there some incompatibility with the Nvidia SATA driver?
 
Does anyone know which drives work and run 3 gigabit?

[image|617883]
Does anyone know which drives work and run 3 gigabit?

[image|617883]

Dispositivo:

Mac Mini Model A1283

Stato:

open

Modifica di: Dan ,

Titolo:

Mac Mini only runs 1.5 gigabit on SSD

Testo:

I changed my internal hard drive with a Samsung Evo 250GB.
I changed my internal hard drive with a Samsung Evo 250GB.
 
Samsung Evo 250GB. ThisThis drive runs at 6 gigabit but I understand my Mac Mini runs SATA at 3 gigabit. But

But
when I installed the SSD it only runs at 1.5 gigabit. Is there some incompatibility with the Nvidia SATA driver? Does

Does
anyone know which drives work and run 3 gigabit?
Samsung Evo 250GB. ThisThis drive runs at 6 gigabit but I understand my Mac Mini runs SATA at 3 gigabit. But

But
when I installed the SSD it only runs at 1.5 gigabit. Is there some incompatibility with the Nvidia SATA driver? Does

Does
anyone know which drives work and run 3 gigabit?

Dispositivo:

Mac Mini Model A1283

Stato:

open

Post originale di: asle ,

Titolo:

Mac Mini only runs 1.5 gigabit on SSD

Testo:

I changed my internal hard drive with a

Samsung Evo 250GB. This drive runs at 6 gigabit but I understand my Mac Mini runs SATA at 3 gigabit. But when I installed the SSD it only runs at 1.5 gigabit. Is there some incompatibility with the Nvidia SATA driver? Does anyone know which drives work and run 3 gigabit?

Dispositivo:

Mac Mini Model A1283

Stato:

open