Salta al contenuto principale
Aiuto

Versione corrente di: oldturkey03 (dettagli voto) ,

Titolo:

MacBook Pro (Not Charging) MagSafe Board + Battery Connector replaced

Testo:

I have a Macbook Pro 13 early 2011 , suddenly sent me a message that my battery is not loaded , check my magsafe and LED indicator marked as green , a term for Macbook PRO downloaded and faded .

Then I thought it was my battery was failing and buy a new one, install it to load and my magsafe still indicating LED green , so I decided to try my charger in another Macbook pro thinking that there was a failure , but this charge the other battery Macbook pro without problems making the change to amber indicates charging .

After I put my new battery in another Macbook Pro where I tried my charger and it works flawlessly there .

Then as he was slow my Macbook pro install from scratch Yosemite thinking that perhaps it would recognize my new battery recognizes sends me having only 2 cycles without loading.

Then perform the SMC reset by pressing the Shift , CTRL, ALT keys AND ON FOR 5 SECONDS and nothing , change the card where the magsafe is connected to the motherboad and nothing, I do not know what to do, someone can help me .

Dispositivo:

MacBook Pro 13" Unibody Early 2011

Stato:

-open
+closed

Modifica di: originalmachead ,

Titolo:

MacBook Pro (Not Charging) MagSafe Board + Battery Connector replaced

Testo:

I have a Macbook Pro 13 early 2011 , suddenly sent me a message that my battery is not loaded , check my magsafe and LED indicator marked as green , a term for Macbook PRO downloaded and faded .

Then I thought it was my battery was failing and buy a new one, install it to load and my magsafe still indicating LED green , so I decided to try my charger in another Macbook pro thinking that there was a failure , but this charge the other battery Macbook pro without problems making the change to amber indicates charging .

After I put my new battery in another Macbook Pro where I tried my charger and it works flawlessly there .

Then as he was slow my Macbook pro install from scratch Yosemite thinking that perhaps it would recognize my new battery recognizes sends me having only 2 cycles without loading.

Then perform the SMC reset by pressing the Shift , CTRL, ALT keys AND ON FOR 5 SECONDS and nothing , change the card where the magsafe is connected to the motherboad and nothing, I do not know what to do, someone can help me .

Dispositivo:

MacBook Pro 13" Unibody Early 2011

Stato:

open

Modifica di: oldturkey03 ,

Titolo:

MacBook Pro (Not Charging) MagSafe Board + Battery Connector replaced

Testo:

I have a Macbook Pro 13 early 2011 , suddenly sent me a message that my battery is not loaded , check my magsafe and LED indicator marked as green , a term for Macbook PRO downloaded and faded .

Then I thought it was my battery was failing and buy a new one, install it to load and my magsafe still indicating LED green , so I decided to try my charger in another Macbook pro thinking that there was a failure , but this charge the other battery Macbook pro without problems making the change to amber indicates charging .

After I put my new battery in another Macbook Pro where I tried my charger and it works flawlessly there .

Then as he was slow my Macbook pro install from scratch Yosemite thinking that perhaps it would recognize my new battery recognizes sends me having only 2 cycles without loading.

Then perform the SMC reset by pressing the Shift , CTRL, ALT keys AND ON FOR 5 SECONDS and nothing , change the card where the magsafe is connected to the motherboad and nothing, I do not know what to do, someone can help me .

Dispositivo:

-Macbook pro 13 early 2011
+MacBook Pro 13" Unibody Early 2011

Stato:

open

Post originale di: zippo1180 ,

Titolo:

MacBook Pro (Not Charging) MagSafe Board + Battery Connector replaced

Testo:

I have a Macbook Pro 13 early 2011 , suddenly sent me a message that my battery is not loaded , check my magsafe and LED indicator marked as green , a term for Macbook PRO downloaded and faded .

Then I thought it was my battery was failing and buy a new one, install it to load and my magsafe still indicating LED green , so I decided to try my charger in another Macbook pro thinking that there was a failure , but this charge the other battery Macbook pro without problems making the change to amber indicates charging .

After I put my new battery in another Macbook Pro where I tried my charger and it works flawlessly there .

Then as he was slow my Macbook pro install from scratch Yosemite thinking that perhaps it would recognize my new battery recognizes sends me having only 2 cycles without loading.

Then perform the SMC reset by pressing the Shift , CTRL, ALT keys AND ON FOR 5 SECONDS and nothing , change the card where the magsafe is connected to the motherboad and nothing, I do not know what to do, someone can help me .

Dispositivo:

Macbook pro 13 early 2011

Stato:

open