Salta al contenuto principale

Aggiusta la tua roba

Diritto alla Riparazione

Componenti & Strumenti

Aiuto

Versione corrente di: con ,

Titolo:

Shows carrier but no bars of service

Testo:

Hi have a iPhone 5 here that had no charge and no funtion of home button couldn't get testing phone before repair cause it was dead so I changed the charging port it started charging and booted up and home button started working again..
 
The phone now shows that it's on a carrier but there is no bars of service have replaced part with a known working and still the same even tryed the first part in another phone and service came straight up any1 had this problem before?
 
Is there another part I could try?
 
If not it's most likely motherboard
== Update ==
 
Just done a checkmend on the iPhone and it's blocked phone was reported lost or stolen customer failed to mention that

Dispositivo:

iPhone 5

Stato:

open

Post originale di: con ,

Titolo:

Shows carrier but no bars of service

Testo:

Hi have a iPhone 5 here that had no charge and no funtion of home button couldn't get testing phone before repair cause it was dead so I changed the charging port it started charging and booted up and home button started working again..

The phone now shows that it's on a carrier but there is no bars of service have replaced part with a known working and still the same even tryed the first part in another phone and service came straight up any1 had this problem before?

Is there another part I could try?

If not it's most likely motherboard

Dispositivo:

iPhone 5

Stato:

open