Salta al contenuto principale
Aiuto

Versione corrente di: Kris Rodriguez (dettagli voto) ,

Titolo:

Why no phone network detected

Testo:

My iPhone 5 lost constantly its connection to the phone network 3 months after i opened it to fix its volume buttons. It couldn't even load the available carrier networks when set to Manual. The Wifi works just fine.

So I assumed that I messed up with something related to phone network inside:

I checked the "Field test" screen and it refused to load. Stuck on "loading"

I opened the iPhone and checked that interconnect cables and the 3G antenna (bottom one) were well connected. It didn't fix it.

I changed the interconnect cables, it didn't fix it.

I changed the AudioJack+LightningConnector+3GAntenna module and it didn't fix it.

Now I am stuck. Any ideas out there?

Dispositivo:

iPhone 5

Stato:

-open
+closed

Post originale di: Basile ,

Titolo:

Why no phone network detected

Testo:

My iPhone 5 lost constantly its connection to the phone network 3 months after i opened it to fix its volume buttons. It couldn't even load the available carrier networks when set to Manual. The Wifi works just fine.

So I assumed that I messed up with something related to phone network inside:

I checked the "Field test" screen and it refused to load. Stuck on "loading"

I opened the iPhone and checked that interconnect cables and the 3G antenna (bottom one) were well connected. It didn't fix it.

I changed the interconnect cables, it didn't fix it.

I changed the AudioJack+LightningConnector+3GAntenna module and it didn't fix it.

Now I am stuck. Any ideas out there?

Dispositivo:

iPhone 5

Stato:

open