Salta al contenuto principale

Aggiusta la tua roba

Diritto alla Riparazione

Store

Aiuto

Versione corrente di: Jordan Duncan ,

Titolo:

Why isn't my N7 charging/turning on?

Testo:

My Nexus 7 was at around 40% battery a few nights ago, so I switched it off as I usually do and plugged it in and the charging icon appeared. However, when I came back to it around an hour later, the charging icon was showing it charging from the bottom (empty battery). I switched it on and it showed 0% battery and powered off automatically.

The next time I plugged it in, nothing happened and it seemed dead. The only time it responds is when I put 5v across the pogo pins, then it shows the charging icon, I can then plug in the USB cable, remove the 5v from the pins and the charging symbol will remain. I had left it like that for around an hour, tried to turn it on, it booted but immediately powered off again, displaying 0% battery.

I have opened up the device and made sure the battery is securely connected (it is) and I'm stumped. I've tried every method I've seen including:

* Disconnecting and reconnecting the battery after a couple of minutes
* Holding power + volume-down to get to the bootloader
* Keeping it plugged in overight

Any idea what I can do to fix it? It's 2 months out of warranty so returning it isn't doable.

Dispositivo:

Nexus 7 2012
Nexus 7 2012

Stato:

open

Post originale di: Jordan Duncan ,

Titolo:

Why isn't my N7 charging/turning on?

Testo:

My Nexus 7 was at around 40% battery a few nights ago, so I switched it off as I usually do and plugged it in and the charging icon appeared. However, when I came back to it around an hour later, the charging icon was showing it charging from the bottom (empty battery). I switched it on and it showed 0% battery and powered off automatically.

The next time I plugged it in, nothing happened and it seemed dead. The only time it responds is when I put 5v across the pogo pins, then it shows the charging icon, I can then plug in the USB cable, remove the 5v from the pins and the charging symbol will remain. I had left it like that for around an hour, tried to turn it on, it booted but immediately powered off again, displaying 0% battery.

I have opened up the device and made sure the battery is securely connected (it is) and I'm stumped. I've tried every method I've seen including:

* Disconnecting and reconnecting the battery after a couple of minutes
* Holding power + volume-down to get to the bootloader
* Keeping it plugged in overight

Any idea what I can do to fix it? It's 2 months out of warranty so returning it isn't doable.

Dispositivo:

Nexus 7 2012

Stato:

open