Salta al contenuto principale
Aiuto

Versione corrente di: Kyle Wiens ,

Titolo:

New battery not charging

Testo:

I have a 10 gig, 1st generation iPod (yes, from 2002!) that won't charge. I bought and installed a new Newer Tech battery. When I plug it in, it powers up and the battery icon shows it charging. After a few minutes the screen goes blank. When it is disconnected from power it is dead. I have restored from iTunes and hard reset with no success. (BTW, when I hard reset while connected to power (press and hold menu and play) the screen goes blank, then momentarily flashes the dead battery icon, then the apple logo and powers up.)

Any ideas? Could the "new" battery be old and unable to charge?

Thanks for your help!

Dispositivo:

-1st Generation 10 Gig iPod
+iPod 1st Generation

Stato:

open

Modifica di: Kyle Wiens ,

Titolo:

New battery not charging

Testo:

I have a 10 gig, 1st generation iPod (yes, from 2002!) that won't charge. I bought and installed a new Newer Tech battery. When I plug it in, it powers up and the battery icon shows it charging. After a few minutes the screen goes blank. When it is disconnected from power it is dead. I have restored from iTunes and hard reset with no success. (BTW, when I hard reset while connected to power (press and hold menu and play) the screen goes blank, then momentarily flashes the dead battery icon, then the apple logo and powers up.)

Any ideas? Could the "new" battery be old and unable to charge?

Thanks for your help!

Dispositivo:

1st Generation 10 Gig iPod

Stato:

open

Post originale di: bigvoice ,

Titolo:

New battery not charging

Testo:

I have a 10 gig, 1st generation iPod (yes, from 2002!) that won't charge. I bought and installed a new Newer Tech battery. When I plug it in, it powers up and the battery icon shows it charging. After a few minutes the screen goes blank. When it is disconnected from power it is dead. I have restored from iTunes and hard reset with no success. (BTW, when I hard reset while connected to power (press and hold menu and play) the screen goes blank, then momentarily flashes the dead battery icon, then the apple logo and powers up.)

Any ideas? Could the "new" battery be old and unable to charge?

Thanks for your help!

Dispositivo:

1st Generation 10 Gig iPod

Stato:

open