Salta al contenuto principale
Aiuto

Versione corrente di: mayer (dettagli voto) ,

Titolo:

My zoom is slow, labored, and frequently gives a "lens error" response

Testo:

If I use the zoom function on my camera, it usually moves very slowly and makes a chuggish sound.  Usually it then beeps, turns off (does not unzoom) and gives a "lens error" message on the screen.  The slow movement does not always result in a lens error, and sometimes the zoom moves quickly and then gives an error anyway, but usually it moves badly and then turns off.  If I do not use the zoom, the camera does not have any other problems.

I suspect that either the motor is old or it needs to be cleaned, but I do not know how to do this.

Dispositivo:

Canon Powershot S3 IS

Stato:

open

Risposta Accettata:

115100

Post originale di: Megan ,

Titolo:

My zoom is slow, labored, and frequently gives a "lens error" response

Testo:

If I use the zoom function on my camera, it usually moves very slowly and makes a chuggish sound.  Usually it then beeps, turns off (does not unzoom) and gives a "lens error" message on the screen.  The slow movement does not always result in a lens error, and sometimes the zoom moves quickly and then gives an error anyway, but usually it moves badly and then turns off.  If I do not use the zoom, the camera does not have any other problems.

I suspect that either the motor is old or it needs to be cleaned, but I do not know how to do this.

Dispositivo:

Canon Powershot S3 IS

Stato:

open