Salta al contenuto principale
Aiuto

Versione corrente di: Chris Cline ,

Titolo:

Convert from Windows to Mac w/Restore function?

Testo:

Have 2 Gen3's that are used only for docking/playback on 2 different home stereo's. About once per month they were synchronized to iTunes library on a Windows XP CPU. Just bought an iMac (3 weeks old), moved iTunes to it. Gen3 iPods won't synch. Tried "Restore" settings on both the iPods directly and via the Mac (USB direct - two attempts w/different cords), no luck. Tried "Restore" via iTunes on original PC. No luck. Went to Apple store genius bar, no luck, they suggested a user forum. Each Gen3 is behaving slightly differently when connected to iMac. "Bill's iPod" connects and the synch starts but it delivers an "Unrecognized / Ejected HD" error at what seems to be the end of the synch. XML playlist files are visible but no songs. "Linda's iPod" delivers a message that it requires a firewire connection to restore it's settings and naturally there is no firewire support/connection on the current iMac. Any insights here? Are these two iPods effectively "dead"?

Dispositivo:

iPod Gen33rd Generation
iPod Gen33rd Generation

Stato:

open

Post originale di: Bill ,

Titolo:

Convert from Windows to Mac w/Restore function?

Testo:

Have 2 Gen3's that are used only for docking/playback on 2 different home stereo's. About once per month they were synchronized to iTunes library on a Windows XP CPU. Just bought an iMac (3 weeks old), moved iTunes to it. Gen3 iPods won't synch. Tried "Restore" settings on both the iPods directly and via the Mac (USB direct - two attempts w/different cords), no luck. Tried "Restore" via iTunes on original PC. No luck. Went to Apple store genius bar, no luck, they suggested a user forum. Each Gen3 is behaving slightly differently when connected to iMac. "Bill's iPod" connects and the synch starts but it delivers an "Unrecognized / Ejected HD" error at what seems to be the end of the synch. XML playlist files are visible but no songs. "Linda's iPod" delivers a message that it requires a firewire connection to restore it's settings and naturally there is no firewire support/connection on the current iMac. Any insights here? Are these two iPods effectively "dead"?

Dispositivo:

iPod Gen3

Stato:

open